Brag about PCs!!

No spam anything else goes!

Moderators: Shadow Reaper, bzb, theblessedsheridan

Post Reply
User avatar
maxdamage
Posts: 2542
Joined: Tue Sep 02, 2003 12:00 am
Location: Gauteng, South Africa
Contact:

Post by maxdamage » Mon Jun 23, 2008 10:09 pm

Replacement graphics card is ready to collect!Woohoo!I have been able to run a prog since using the onboard gpu and discovered these old 3D models I made in UnrealED v2.0.The one is an awful version of a warlock destroyer but hey I did not know exactly what a warlock suppose to look like at the time and the Hyperion had way too many problems with it...Converted the .t3d B5 jumpgate pylons I created in unrealed into .obj format....
ImageImage


:Max:

User avatar
maxdamage
Posts: 2542
Joined: Tue Sep 02, 2003 12:00 am
Location: Gauteng, South Africa
Contact:

Post by maxdamage » Tue Jun 24, 2008 10:33 pm

Got a refurbished card which looks like it has been tossed around and it is pockmarked,scratched and very dirty... :(.The temp seems to stay around 47C° even thoughI am not running a game and the temp in the room atm is about 4C°.....


:Max:

User avatar
maxdamage
Posts: 2542
Joined: Tue Sep 02, 2003 12:00 am
Location: Gauteng, South Africa
Contact:

Post by maxdamage » Tue Jun 24, 2008 10:38 pm

Got a refurbished card which looks like it has been tossed around and it is pockmarked,scratched and very dirty... :(.The temp for the graphics card seems to stay around 47C° even though I am not running a game and the temp in the room atm is about 4C°.....


:Max:

User avatar
TheOneNamedViper
Posts: 6859
Joined: Sat Dec 30, 2000 1:00 am
Location: Denmark
Contact:

Post by TheOneNamedViper » Tue Jun 24, 2008 10:43 pm

That's right, I keep forgetting that you're on the opposite hemisphere. I usually connect June with summer.

47°C isn't an unusual temperature for a graphics card though. My GTX has a tendency to reach upwards of 80°C when stressed.

Sheriden
Posts: 1826
Joined: Wed Jun 27, 2001 12:00 am
Location: Canada
Contact:

Post by Sheriden » Wed Jun 25, 2008 3:13 am

Your house is 4*C?:eek: Geez man turn the heat on!

User avatar
CurseUppl
Posts: 2622
Joined: Wed Nov 06, 2002 1:00 am
Location: Denmark
Contact:

Post by CurseUppl » Wed Jun 25, 2008 1:53 pm

47C? Fook, that's good. My card likes to hit 80 when running Oblivion on max. That's with overclock though. I must say, that chillpad I got for my laptop really does wonders! Lets me overclock quite a bit without going over 80C when it's stressed.

A chill pad for those who don't know:

Image

Runs off USB power.

User avatar
maxdamage
Posts: 2542
Joined: Tue Sep 02, 2003 12:00 am
Location: Gauteng, South Africa
Contact:

Post by maxdamage » Fri Jun 27, 2008 9:40 pm

Sheriden wrote:Your house is 4*C?:eek: Geez man turn the heat on!
My dad's house doesn't have central heating so I cannot turn it up :(. TheOneNamedViper can you please have a look at these results from Everest Home Edition and just confirm my suspicion that there is either something wrong with the motherboard and\or the cpu as it appears the cpu is getting more electricity than it suppose to?
Image


:Max:

User avatar
TheOneNamedViper
Posts: 6859
Joined: Sat Dec 30, 2000 1:00 am
Location: Denmark
Contact:

Post by TheOneNamedViper » Fri Jun 27, 2008 9:48 pm

Some of those values, more precisely the +2.5v and +3.3v, look wrong. The rest are fine. This may or may not mean anything, since the last time I ran Everest myself, it showed half of the values as wrong, because it couldn't recognize my motherboard properly and swapped several values by mistake.

Try another program to verify the values if possible.

User avatar
maxdamage
Posts: 2542
Joined: Tue Sep 02, 2003 12:00 am
Location: Gauteng, South Africa
Contact:

Post by maxdamage » Fri Jun 27, 2008 11:43 pm

TheOneNamedViper wrote:Some of those values, more precisely the +2.5v and +3.3v, look wrong. The rest are fine. This may or may not mean anything, since the last time I ran Everest myself, it showed half of the values as wrong, because it couldn't recognize my motherboard properly and swapped several values by mistake.

Try another program to verify the values if possible.
According to Freshdiagnoses I get the same values! :( My pc is slower when multi tasking since the problem first occured with my graphics card.
Image

:Max:

User avatar
TheOneNamedViper
Posts: 6859
Joined: Sat Dec 30, 2000 1:00 am
Location: Denmark
Contact:

Post by TheOneNamedViper » Sat Jun 28, 2008 12:49 am

As a rule of thumb, the values should stay within 10% of optimal to keep your computer stable. the +3.3v is barely in there, but the +2.5v is definitely outside this range. I'm not skilled enough in this topic to say what consequences this will have for your computer though. If I was, I'd have probably figured out my own crash problems by now.

Post Reply

Return to “General Discussion”